Increased latencies in posts and comments
Incident Report for Happeo
Resolved
The post and comment latency has now stabilised.
Posted Feb 03, 2020 - 10:39 UTC
Monitoring
We've implemented a fix to the issue and are monitoring that the latency stabilises.
Posted Feb 03, 2020 - 10:02 UTC
Identified
We've identified what is causing the issue and we are working on a fix.
Posted Feb 03, 2020 - 09:43 UTC
Investigating
We are seeing an increased latencies in posts and comments. Some requests also seem to fail. We are investigating the issue.
Posted Feb 03, 2020 - 09:12 UTC
This incident affected: Posts.