Google Group Sync Issues
Incident Report for Happeo
Resolved
We are seeing that the Group Sync runs correctly again. All groups that have been facing issues should return to their original numbers when they are next synced. If the group number remains 0, please check if the group is actually in use in your platform. Should you continue to face access issues please submit a ticket via help.happeo.com.
Posted Jan 18, 2023 - 10:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 11:07 UTC
Identified
The Google Group Sync is malfunctioning causing some groups failing to sync. This may result in groups dropping to 0 members in Happeo, potentially causing users to lose access to content.

Updating the group using the directory sync option from Group Management may temporarily resolve the issue as we are working to fix the root cause.
Posted Jan 13, 2023 - 16:15 UTC
This incident affected: Channels, Pages, and Google Workspace Integration.