Mobile app login issues
Incident Report for Happeo
Resolved
The issue with logging in to the mobile app is resolved.
Posted Nov 26, 2019 - 11:23 UTC
Monitoring
We have identified the issue and released a fix. We are monitoring the fix to take effect.
Posted Nov 26, 2019 - 11:21 UTC
Investigating
We are experiencing an issue with login to mobile app.
Posted Nov 26, 2019 - 11:11 UTC
This incident affected: Mobile application.