Platform outage
Incident Report for Happeo
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:08 UTC
Monitoring
The Google services seem to be up again. We will keep monitoring the issue.
The incident in the Google Cloud status dashboard: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:16 UTC
Identified
We are aware that there is platform outage and we have identified that there is major outage on the Google Cloud.
Posted Nov 16, 2021 - 17:58 UTC
This incident affected: Notifications (Email Notifications, Push Notifications, Notifications) and Web Application, Mobile application, Channels, Posts, Pages, Search, Launcher, Bookmarks, Google Workspace Integration, Happeo API.