Channels are unavailable intermittently
Incident Report for Happeo
Resolved
We've implemented a solution for the root cause and can consider this incident to be fully resolved.
Posted Dec 15, 2021 - 12:45 UTC
Monitoring
The situation is now stable and channels are working as before. We will continue monitoring the situation and fixing the root cause.
Posted Dec 15, 2021 - 10:00 UTC
Investigating
We are seeing intermittent errors with channels. This creates longer loading times and may prevent channels from loading at all. We are investingating the issue.
Posted Dec 15, 2021 - 09:44 UTC
This incident affected: Channels.