Delay in user seating
Incident Report for Happeo
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 12:56 UTC
Monitoring
A fix has been implemented and we are monitoring the service. All pending users are now seated.
Posted Apr 17, 2024 - 12:06 UTC
Update
We are continuing to work to resolve this issue. In the meanwhile, if there are pressing cases of new individual users needing immediate access, feel free to reach out to our support team via help.happeo.com.
Posted Apr 16, 2024 - 15:55 UTC
Identified
We've identified a problem where user auto seating is delayed. That is, new users synced to Happeo are not becoming active within the expected time. It may take at least an hour and could take up to a few days for the user to be seated in the platform.

We are actively working to resolve the issue and will update you once we have more information. Our apologies for the inconvenience.
Posted Apr 16, 2024 - 12:03 UTC
This incident affected: User Management.