The scheduled maintenance is taking a bit longer than expected. Creating or updating posts and comments is not available at the moment. We'll keep you updated with the progress of the maintenance.
Posted Feb 02, 2020 - 10:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2020 - 08:00 UTC
Scheduled
We are performing maintenance to Happeo during this time. Happeo may be unresponsive for a couple of minutes during this time.
Posted Jan 27, 2020 - 07:55 UTC
This scheduled maintenance affected: Web Application, Mobile application, and Happeo API.