Login Issues

Incident Report for Happeo

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 17:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2025 - 14:50 UTC

Investigating

We are seeing that users are experiencing a 403 error when attempting to log in. We are actively investigating this issue.
Posted Dec 08, 2025 - 14:07 UTC
This incident affected: Login.