Slack Integration - Network Communication Failure
Incident Report for Happeo
Postmortem

Start time: 2019-06-25 05:55

Got notified: 2019-06-26 17:41

Resolution time: 2019-06-27 11:05

Problem:

Slack integration was not working at all, meaning that posts were not sent to the connected Slack channels.

Affected:

All customers who enabled Slack integration and made posts in the connected channels.

Root cause:

Network communication between two containers in the same pod begin to fail and never recovered on its own.

Posted Oct 18, 2019 - 06:17 UTC

Resolved
Slack integration was not working at all, meaning that posts were not sent to the connected Slack channels.
Posted Jun 25, 2019 - 02:00 UTC