Partial outage
Incident Report for Happeo
Resolved
The issue has been resolved
Posted Apr 08, 2020 - 16:00 UTC
Monitoring
Google has reported the incident as fixed. We'll keep monitoring the situation but see that our services have returned to normal.
Posted Apr 08, 2020 - 15:36 UTC
Identified
We are experiencing a partial outage which is originating from Google Cloud Platform partial outage. Some services may be slow or wont work. We are monitoring for resolution by Google.

More information can be found here: https://status.cloud.google.com/incident/zall/20005
Posted Apr 08, 2020 - 15:06 UTC
This incident affected: Web Application, Mobile application, Channels, Posts, Pages, Google Workspace Integration, and Happeo API.