Happeo unresponsive
Incident Report for Happeo
Postmortem

Start time: 2019-11-15 07:33:15

Got notified: 2019-11-15 07:34

Resolution time: 2019-11-15 07:35:37

Problem:

Happeo was inaccessible for new users opening app.happeo.com for 2 minutes and 22 seconds. Users already in Happeo were able to use Happeo normally and mobile app was not experiencing any issues.

Affected:

Users trying to access app.happeo.com.

Root cause:

Our servers serving the static application files booted at the same time. That caused a 2 minute and 22 second window where no servers were serving new users. We are investigating why all of servers booted the same time.

Posted Nov 15, 2019 - 08:02 UTC

Resolved
Happeo was unresponsive for 2 minutes and 22 seconds from 09:33:15 to 07:35:37. New users were unable to log in to Happeo. Users already in Happeo were able to use Happeo normally.
Posted Nov 15, 2019 - 07:33 UTC