Mobile App unavailable for Microsoft users
Incident Report for Happeo
Resolved
We've restored the Mobile App for Microsoft users on iOS. If you still do not see the app, please unsubscribe, and subscribe to the app in TestFlight through this link: https://testflight.apple.com/join/2XwvIcJD
Posted Jan 04, 2024 - 09:25 UTC
Identified
The Happeo Mobile App for Microsoft users is currently unavailable. We are working to have it up and running again as soon as possible.
Posted Jan 02, 2024 - 16:14 UTC
This incident affected: Mobile application.