Posting issue involving Google Drive/File links
Incident Report for Happeo
Resolved
We've implemented a fix that resolves the issue. You may need to re-open your browser for the fix to take effect.
Posted Dec 20, 2022 - 14:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2022 - 13:54 UTC
Investigating
There is an ongoing issue where the screen content goes blank when trying to add a link to a Google Drive File or Folder to a post. We are currently investigating and hope to resolve the issue as fast as possible. We apologize for any inconvenience this may cause.
Posted Dec 20, 2022 - 13:04 UTC
This incident affected: Posts.