Discussion tab in Channels not loading
Incident Report for Happeo
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 14:02 UTC
Monitoring
The Discussion tab should load again as normal. Please refresh your page if your Discussion tab doesn't show yet.
Posted Aug 17, 2023 - 13:27 UTC
Identified
We expect the issue to be resolved within the next couple of minutes.
Posted Aug 17, 2023 - 13:07 UTC
This incident affected: Channels.