Google Authorization Issues
Incident Report for Happeo
Resolved
For the vast majority of customers all authorization issues have been resolved. There are a handful of customers that are still facing "Error 400: admin_policy_enforced" messages. If you encounter these, please reach out to support@happeo.com so we can guide you through resolution steps.
Posted May 10, 2023 - 15:29 UTC
Monitoring
We have identified the cause of the Authorization issues and have deployed a fix.
Posted May 09, 2023 - 15:51 UTC
Investigating
We are investigating an issue where after today's release customers are experiencing an Error 400 when trying to re-authorize their Google scopes.
Posted May 09, 2023 - 14:47 UTC
This incident affected: Web Application.