Increased errors in image upload
Incident Report for Happeo
Postmortem

Start time: 2019-11-01 03:00

Resolution time: 2019-10-01 07:00

Problem:

Happeo had an increased error rate related to image uploads.

Affected:

All customers, all users.

Root cause:

The issue was caused by depleted memory in the service routing image uploads. Issue is being fixed by moving the service to a high memory location.

Posted Nov 04, 2019 - 12:26 UTC

Resolved
We identified increased errors when uploading images to posts and pages. The issue root cause was found and fixed.
Posted Nov 01, 2019 - 03:00 UTC