Degraded analytics
Incident Report for Happeo
Resolved
The performance and operation of our Advanced Analytics has stabilised. We continue to monitor the situation and are also implementing further scalability enhancements.
Posted May 24, 2022 - 13:25 UTC
Monitoring
We have implemented a number of fixes or improvements. We are continuing to monitor the situation and explore further optimisations.
Posted May 17, 2022 - 13:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2022 - 10:37 UTC
Identified
We are experiencing a degradation of our Advanced Analytics. Analytics may be slow to load and in some cases are not loading at all. We are working on a fix and continuing to investigate.
Posted May 11, 2022 - 10:37 UTC
This incident affected: Advanced Analytics.