Issue loading posts
Incident Report for Happeo
Resolved
The service serving posts has returned to normal.
Posted Apr 28, 2021 - 16:55 UTC
Monitoring
There has been intermittent issues with the service serving posts and we keep monitoring the performance.
Posted Apr 28, 2021 - 10:44 UTC
Investigating
We are currently investigating an issue with loading posts.
Posted Apr 28, 2021 - 07:48 UTC
This incident affected: Web Application and Posts.